Bon, un bon exemple de . Et aussi de pourquoi les estimations c’est le mal.

aeris 14:47
afk 15min le temps de changer la carte mère de ma machine qui vient de rendre l’âme

Je viens de revenir. 15 min estimé, 2h passé… 1/trop 😂

On commence par un roomba un peu concon qui décide de fermer une porte d’armoire qui se trouvait sur son chemin.
Devinez ce qu’il y avait tout pile exactement entre la porte d’armoire et le mur ? Une multiprise.
Vous savez, celle avec un interrupteur…

Bref, le PC se coupe, hop, on le rallume et puis voilà. Sauf que… sauf que la carte réseau intégrée n’est plus reconnue.
La coupure sauvage a du avoir raison d’elle… 1

Bref. Le SAV d’Amazon, pour une fois, ne peut pas faire d’échange standard, ie en envoyer une autre d’abord et qu’on leur retourne la défectueuse ensuite.
Je dois d’abord recommander une carte, à mes frais, et seulement ensuite retourner le matos, histoire de pouvoir continuer à bosser
2

La carte-mère arrive ce midi. Je me lance pour la monter et j’annonce 15 minutes d’indispo du coup.
Quel naïf j’ai été…

Je démonte l’ancienne, j’en arrive au moment où il faut virer le ventirad… Pas moyen. Le machin est collé au CPU…
Mais vraiment hein… Et j’ai peur de niquer le ZIF si j’y vais un poil à la barbare… 3

Brusquement le CPU s’arrache du socket ZIF, avec le ventirad… 😱
Mais pas de ici pourtant, aucune patte n’a souffert ! 😊

Bref, je démonte tout le bordel de l’ancienne mobo, je remonte tout le bordel sur la nouvelle mobo. J’allume la puissance, j’appuie sur le bouton et…
Rien. Nada. Pas un poil de signe de vie… 😱

Investigation, vérification de tout le câblage, on démonte, on remonte. On retente et… ça démarre… 4

Ça démarre mais… écran noir… Aucune des sorties vidéo ne fonctionne… 😱
Et le PC redémarre en boucle. 5

Follow

Après investigation, il s’avère que la mobo par défaut est configurée pour sortir sur la GPU… j’étais sans et branché sur les sorties intégrée… Au bout d’un moment tu branches une GPU et ça fonctionne un peu mieux. Tu as un écran qui s’allume. 6

Le PC reboot toujours en boucle. Démontage complet à nouveau. Et au démontage de la RAM, il s’avère qu’il y a un tout petit bout de polystyrène de protection des colis dans le slot de la RAM… 7
On nettoie, on remonte, et là tout refonctionne

Et là… ben ça ne dépasse pas le POST… 3 disques sur 5 de reconnus… Démontage… Et on retrouve à nouveau un bout de polystyrène dans le connecteur d’alim des disques… 🤦 8

On nettoie, on remonte et… Les disques sont vus mais ça ne boot pas… Saloperie d’UEFI qui ne détecte pas les partitions de boot… 9

Démarrage sur une clef live USB, réinstallation de GRUB et regénération des binaires UEFI. On démarre et ça reboot tout bien jusqu’au bout !!!
2h. 2 putain d’heures…

@mmu_man @aeris J'ai déjà vu des machines en rade parce que la pâte thermique avait débordé du proc...

@aeris
Dès que l'on me parle d'uefi j'ai des sueurs froides.... Microsoft à achevé de m'avoir dans le collimateur avec cet merde

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!